4Dbox PLANSについて
現在使用している、4Dbox PLANSの製品バージョン・Javaのバージョン・ライセンスが確認できます。モジュール一覧にチェックが入っている項目はユーザーが使用可能なモジュールを表しています。
Windowsはヘルプメニューに含まれています。


(環境)設定
(環境)設定では、カラータイプや単位などアプリケーションを使いやすい環境に設定します。
(Mac:⌘ + ,)環境設定では、カラータイプや単位などアプリケーションを使用しやすい環境を設定します。編集メニュー>環境設定(Mac:4Dbox PLANSメニュー>設定)を選択し各項目を設定します。 定規 編集メニュー>環境設定(Mac:4Dbox PLANSメニュー>設定)...
4Dbox PLANSを終了
(Mac:Q)
4Dbox PLANSを終了します。
関連機能
新規 「新規」から作成できるファイルの種類 イメージ チェック テキスタイル ニット 糸 組織 新規(Ctrl+N)で新規ファイルを作成します。デフォルトではイメージのドキュメントが作成されます。その他のドキュ...
編集メニューの機能が確認できます。 開いているファイルの種類によって使用できる項目が異なります ニットファイルの編集メニューは、編集メニュー(ニット) を参照してください。 取り消す Ctrl + Z(Mac:⌘ + Z)前の作業に戻ります。(50回まで) ...
RGBカラーに変換 全てのレイヤー カラーモードと全てのレイヤーをRGBカラーに変換します。 選択されているレイヤーをRGB カラーに変換 カラーモードがRGBカラーの場合、選択したレイヤーのみをRGBカラーに変換します。 カラーモードのみ カラーモー...
画像の色の調整をします。RGBカラーのみ対応しています。 共通操作 各画質調整のオプションパネルで設定します。プレビュー状態のまま、手のひらツールやズームツールで画面の拡大/縮小や移動をして確認します。確定するには「OK」をクリックします。 カラーバランス ...
新規レイヤー Ctrl + Shift + N(Mac:⌘+ shift + N) 新規のイメージレイヤーを作成します。 新規パスレイヤー 新規のパスレイヤーを作成します。 新規刺繍レイヤー 新規の刺繍レイヤーを作成します。 ドロップシャドウ ...
選択範囲メニューの機能が確認できます。 開いているファイルの種類によって使用できる項目が異なります イメージ/チェック/テキスタイル/ニット の開いているファイルに合わせたメニュー内容が表示されます。 すべてを選択 Ctrl + A(Mac:⌘ + A)ドキュメント...
画像に特殊効果を加えます。フィルターの内容によって、対応するカラーモード(RGBカラー/インデックスカラー)が異なります。 ぼかし/角度ぼかし 画像内のはっきりしたエッジをやわらげたり、ディテールをぼかします。RGBカラーのみ対応しています。フィルターメニュー>ぼかし(角度ぼかし)...
ズームイン Ctrl + +(Mac:⌘ + +)選択されている画像を拡大表示します。(最大3200%表示) ズームアウト Ctrl + − (Mac: ⌘ + −)選択されている画像を縮小表示します。(最小3.13%表示) 画面サイズに合わせる Ctrl +...
モジュールメニューから使用するモジュールを選択します。現在選択されている画像において、編集可能なモジュールは黒字で表示されます。編集不可能なモジュールはグレーで表示され、選択出来ません。 各種メニュー 以下のリンクから操作を確認できます。 色まとめ レタッチ モザイ...