色まとめ後の画像をオリジナル画像と対比させながら描画作業を行います。
色まとめ時に発生したノイズや、気になる箇所を修正します。
図案やスキャンした生地、写真など、さまざまな画像を「色まとめ」することで配色変更が可能になります。 動画はこちら インデックス色まとめ RGBカラーの画像を指定した色数にまとめ、インデックスカラーの画像を作成します。 ファイルメニュー > 開く を選択し、色まとめ...
レタッチ
- 色まとめをする前のオリジナル画像と、色まとめをした後の画像ファイルを開きます。
- モジュールメニュー>レタッチ を選択します。
- 色まとめ前のオリジナル画像(左)と、色まとめ後の画像(右)が並んで表示されます。
・色まとめ後の画像は、レイヤーを統合して1枚の状態にしてください。
・色まとめ前と後の2つの画像のサイズ・解像度を同じにしてください。
・色まとめ前と後の2つの画像で、表示メニュー>リピート設定>オフ を選択してください。

- 色まとめ後の画像に対して描画編集を行います。
- 修正途中で保存をする場合は、レタッチメニュー>保存 または 別名で保存 を選択します。
- 「完了」をクリックし、レタッチモードを終了します。

※オリジナル画像以外に類似のファイルが複数開かれている場合は、参照しているファイルを切り替えて表示する画像を選択します。
※カラーマスクのレタッチ時には、元のイメージが表示が可能です。

色まとめで「単色モード」+「カラーマスクを追加」の作業をした画像のみ対応しています。
単色モードでカラーマスクを追加した画像は、レタッチで参照した場合に若干元の画像と異なります。元の画像を参照するには「元のイメージ」にチェックを入れます。
レタッチに関するツールとパネル

| 名称 | 機能 | |
|---|---|---|
![]() | 選択色まとめツール | 描画した箇所を、カラーパネルで「✓」を入れた色にまとめます。 縮小( [ )拡大( ] ) 除外色を設定:Ctrl(Mac:⌘)+ クリック 除外色の設定を追加:Ctrl + Shift(Mac:shift + ⌘)+ クリック スポイトツール:Alt(Mac:Option)+ クリック |
| 長方形選択色まとめツール | 長方形で囲んだ箇所を、カラーパネルで「✓」を入れた色にまとめます。 正方形:Shift + ドラッグ スポイトツール:Alt(Mac:Option)+ クリック | |
| なげなわ選択色まとめツール | なげなわで囲んだ箇所を、カラーパネルで「✓」を入れた色にまとめます。 ドラッグ中に直線で結ぶ:Alt(Mac:Option)+ クリック キャンセル:Esc(Mac:esc) スポイトツール:Alt(Mac:Option)+ クリック | |
| 多角形選択色まとめツール | 連結線で囲んだ箇所を、カラーパネルで「✓」を入れた色にまとめます。 角度を45度単位に固定:Shift + ドラッグ 曲線使用時に直線で結ぶ:Ctrl(Mac:⌘)+ クリック 戻る:backspace(Mac:delete) キャンセル:Esc(Mac:esc) スポイトツール:Alt(Mac:Option)+ クリック | |
| レタッチ塗りつぶしツール | 元画像上の参照点の近似色を許容量に応じて判別し、設定した色に塗りつぶします。 スポイトツール:Alt(Mac:Option)+ クリック | |
| レタッチクイック選択ツール | 拡張ONの場合、元画像上の参照点中心に近似色を許容量に応じて判別し、選択範囲を作成します。「選択色まとめ」ボタンをクリックすると、選択範囲内を設定した色に塗りつぶします。 縮小( [ )拡大( ] ) | |
| サイズ | 各ツールサイズ(1~300pixels)を設定します。 | |
| 四角 | 各ツールの形状が四角になります。 |
編集例
1. ノイズを除去する
画面全体のノイズを自動で除去します。

- オプションバーに表示される「ノイズ除去」で、ノイズ判別の範囲(「小」「中」「大」)を設定します。
- 強度(「弱」「中」「強」)をクリックすると、画面全体のノイズが除去されます。
・ノイズ判別の範囲
小:3×3 pixels 中:5×5 pixels 大:7×7 pixels
・ノイズ除去の強度
弱:1ピクセル分を振り分けます。
中:1ピクセル分、または3×3 pixelsの中で3色以上ある場合に最も多い色を出力します。
強:3×3 pixelsの中で常に最も多い色を出力します。
2. ノイズの除去とガタつきを滑らかにする(スムージングツール)
ぼかしツールを選択すると、オプションバーに「スムージングツール」が表示されます。
細かいゴミやガタついた線の上をドラッグすることで修正できます。

3. 色の再設定
色まとめをした色が望む色で設定されていない場合、カラーテーブルの色を再設定します。
- カラーテーブルから、変更したい色をクリックします。
- スポイトツールで元画像から任意の色をクリックすると、色が再設定されます。

4. 本来とは異なる色が入っていた場合
A. 選択色まとめツールで手動描画する
- カラーテーブルから色まとめをする色を選択し、「✓」ボタンをクリックします。
複数選択の方法
画面上:任意選択:スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- 選択色まとめツールで描画すると、「✓」を入れた色で描画されます。

B. 選択範囲を指定して一括処理する
- 選択範囲系ツールで、色まとめをする範囲を選択します。
- カラーテーブルから色まとめをする色を選択し、「✓」ボタンをクリックします。
複数選択の方法
画面上(任意選択):スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- レタッチツールオプションバーの「選択色まとめ」をクリックすると、「✓」対象となったカラーに一括でまとめられます。


5. 色数を追加して色まとめする
色数が足りない場合は、オリジナル画像を参照しながら色を追加します。
(例:花びらの色を2色から3色に増やす場合)
- カラーパネルの「+」ボタンをクリックして1色追加します。

- スポイトツールでオリジナル画像から追加したい色の上をクリックします。
- レタッチツールオプションバーの「選択色まとめ」をクリックします。

6. 指定色でディザ表現する
ディザ表現(細かくピクセルを分散させる)を行う場合はディザリングを使用します。
- カラーテーブルからディザ表現する色を選択し、「✓」ボタンをクリックします。
複数選択の方法
画面上:任意選択:スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- ディザ表現する色を選択した状態で「指定」ボタンをクリックします。
- レタッチツールオプションバーで、拡散させるピクセルの大きさ(1~10 pixels)を設定します。
- 「ディザリング」をクリックすると、「✓」対象となったカラーでディザ分離されます。
※「✓」や「指定」の設定は、「クリア」ボタンで解除できます。


7. 部分的にディザ表現する
- レタッチツールオプションバーの「選択範囲ツールでディザ」にチェックを入れます。
- カラーテーブルからディザ表現する色を選択し、「✓」ボタンをクリックします。
複数選択の方法
画面上:任意選択:スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- 除外したい色(例:背景の白)がある場合は、カラーテーブルで選択して「除外」ボタンをクリックします。
- 拡散させるピクセルの大きさ(1~10 pixels)を設定します。
- 選択範囲系ツールでディザ表現する範囲を作成します。
選択範囲が作成された時点で、「✓」対象となったカラーでディザ分離されます。
※「✓」や「除外」の設定は、「クリア」をクリックすると解除されます。


8. レタッチ塗りつぶしツールの利用
- レタッチ塗りつぶしツールを選択し、許容量を設定します。

- カラーテーブルから塗りつぶす色を選択します。
- 塗りつぶしたい箇所をクリックします。クリックした点の近似色が許容量に応じて判別され、元画像を参照しながら塗りつぶされます。


グランドの色を変更する際に、モチーフ(ここでは花)の色に意図せず影響が出てしまった場合に、それぞれの色を適切に修正する手順をご紹介します。 グランド色の追加 元図案と、色まとめ図案を開きます。 モジュールメニュー>レタッチを選択します。 元図案の元の配色が確認できるように表示...
指定色・除外色の設定
指定色・除外色を設定すると、特定の色に対してのみ編集を有効にすることができます。
指定色(特定の色のみに描画する)
- カラーテーブルから指定したい色を選択します。
複数選択の方法
画面上:任意選択:スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- カラーパネル下の「指定」ボタンをクリックすると、選択した色に鉛筆マークが表示されます。
- 描画色を設定します。
- ブラシツールや長方形塗りつぶしツールなどの描画系ツールで描画します。(※指定された色の上にのみ描画されます)


- 「クリア」をクリックすると設定が解除されます。

除外色(特定の色を除外して描画する)
- カラーテーブルから除外したい色を選択します。
複数選択の方法
画面上:任意選択:スポイトツールで Shift + クリック
カラーテーブル上:連続選択:Shift + クリック、任意選択:Ctrl(Mac:⌘)+ クリック
- カラーパネル下の「除外」ボタンをクリックすると、選択した色に禁止マークが表示されます。
- 描画色を設定します。
- ブラシツールや長方形塗りつぶしツールなどの描画系ツールで描画します。(※除外された色の上には描画されません)


- 「クリア」をクリックすると設定が解除されます。

レタッチでのガイド表示
表示メニュー>定規 を選択します。
定規の上からドラッグすると、ガイドが表示されます(すべてのツールに対応)。

ガイドの移動・消去方法
移動:選択範囲系ツール(長方形・楕円・ピンキング・なげなわ・多角形)、ブラシツール、または消しゴムツール を選択し、Ctrl(Mac:+ ⌘)+ ドラッグ するとガイドを移動します。
消去:ガイドを定規の部分までドラッグして戻します。
動画でみる
レタッチ(選択色まとめツール)
レタッチ(ディザ表現)
レタッチメイン画面での操作
00:03 ノイズ除去
00:21 指定色
01:19 除外色
01:37 スムージングツール
【ウェビナー】レタッチ(色まとめ図案の修正)
00:00 開始
00:21 レタッチとは?
01:47 スムージングツール
04:43 スムージングツール(指定)
07:12 指定色
09:33 レタッチ画面
10:00 レタッチの利用条件
11:56 レタッチ画面について
13:00 レタッチ(ノイズ除去)
14:41 レタッチ(選択色まとめツール)
18:37 レタッチ(レタッチ塗りつぶしツール)
20:34 レタッチ(色の追加)
25:24 レタッチ(保存)
25:54 ディザについて
27:18 レタッチ(ディザリング)
29:36 レタッチ(選択範囲ツールでディザ)
33:00 インデックス画像の品質
33:21 フィルター(ノイズ除去)
