PhotoshopのデータをTIFF(.tif)形式で保存すると、選択範囲およびレイヤーが4Dbox PLANSで利用できます。
Photoshopで選択範囲を保存し、PLANSで開いて選択範囲を読み込む流れを解説します。
Photoshopのデータを(.psd)形式で保存すると、通常レイヤー(CMYKも含む)・選択範囲・ドロップシャドウ(グレー)が4Dbox PLANSで利用できます。詳しくは、Photoshop・Illustratorのデータを開くを参照してください。
1. Photoshopで選択範囲を保存する
- Photoshopでデザインデータを開きます。
- 選択範囲を作成します。
- 選択範囲メニュー>選択範囲を保存 を選択します。

- 名前を入力し「OK」をクリックします。

2. PhotoshopデータをTIFF保存する
- ファイルメニュー>別名で保存 を選択してファイルの種類をTIFF(.tif)にします。
- ファイル名を入力し「保存」をクリックします。
- 「TIFFオプション」ダイアログから、図のように設定してください。
- 画像圧縮:なし
- ピクセルの順序:インターリーブ
- バイト順序:Macintosh(Windows使用の場合もMacintoshを選択します)
- レイヤーの圧縮:RLE(選択不可の場合はそのままにします)
- 以上の設定を確認できたら「OK」をクリックします。

- 確認メッセージが表示されたら、「OK」をクリックします。

3. PLANSで選択範囲を読み込む
- PLANSでTIFF(.tif)保存したデータを開きます。
- 選択範囲メニュー>選択範囲を読み込む を選択します。

- 選択範囲名を選択し、「読み込む」をクリックします。

- 選択範囲を読み込むことができました。

関連機能
カラーマスクを追加することで、RGBカラー画像のイメージを保持したまま色まとめすることが可能です。製品写真やジャガード生地、刺繍等は、カラーマスクの作成が効果的です。製品写真を使用して、色まとめから色変えの流れを解説します。 1. 製品部分をレイヤーにする 製品のイメージ写真を開...
PhotoshopのデータをTIFF(.tif)形式で保存すると、レイヤーおよび選択範囲が4Dbox PLANSで利用できます。レイヤーのあるPhotoshopデータをPLANSで開き、色まとめをして配色を行う流れを解説します。 PSDファイルの読み込みに対応いたしました Photo...
4Dbox PLANSでインデックスカラーに変換された画像(色まとめした画像)をPhotoshopで開くことが可能です。 カラー情報を保持できる形式で書き出すことで、Photoshop上で編集できるようになります。 そもそもインデックスカラーとは? インデックスカラーには最大256色までの...
PhotoshopやIllustratorなどのAdobe製品のアプリケーションからスウォッチを書き出してPLANSで開くことが可能です。ここでは、Photoshop、Illustrator、Adobe Colorからのスウォッチの書き出し方法とPLANSでの読み込み方法を解説します。 1. ...