マッピング後のイラストに影付けを行います。
イラストと柄のインデックスカラーの同士の合成します。 イラストへの合成 ファイルメニュー>開く を選択して、イラスト(インデックスカラー)と配色付きの柄(インデックスカラー)を用意します。 1. 柄をコピー 柄の1リピートを選択し、編集メニュー>コピー を選択し...
1. カラーモードを変更
イメージメニュー>RGBカラーに変換>カラーモードのみを選択します。

2. レイヤーを追加
- レイヤーパネルの「マッピングレイヤー1」を選択して、レイヤーパネル下の「+」ボタンをクリックします。
- RGBカラーを選択して「OK」をクリックします。
新規レイヤー「レイヤー1」が追加されます。

- [2]で作成された「レイヤー1」を選択し、塗りつぶしツールを選択します。
- 描画色をグレーに設定して、画面の上をクリックします。(画面がグレー一色になります)

- 「レイヤー1」をレイヤーパネル内「通常」の「∨」プルダウンメニューをクリックして「オーバーレイ」に変更します。

3. 影をつける
4. 配色を編集
柄のあるレイヤーを選択して、配色パネルから配色の切り替えが可能です。

配色を変更して組み合わせが決まったら、レイヤー>スナップショット を各色分を行います。

関連機能
製品写真などの画像に柄や生地を合成します。 動画はこちら 写真への合成 作成例では、シャツの写真とチェック柄を使用します。 1. 選択範囲の作成 ファイルメニュー>開く を選択して、写真と柄を開きます。 写真に選択範...
マッピングイメージをよりリアルに表現するために、機能を組み合わせて効率よく編集します。実寸サイズに対応した設定方法や、メッシュデータの複製やイメージ移動、遠近法の設定など、様々なケースでのメッシュデータの活用シーンを解説します。 実寸サイズの設定 自動スケールの機能を使用して、実寸...
