RGBカラーに変換
全てのレイヤー
カラーモードと全てのレイヤーをRGBカラーに変換します。

選択されているレイヤーをRGB カラーに変換
カラーモードがRGBカラーの場合、選択したレイヤーのみをRGBカラーに変換します。
カラーモードのみ
カラーモードのみをRGBカラーに変換します。
インデックスカラーのレイヤーを保持できるほか、RGBカラーのレイヤーと混在して使用できます。
画像解像度
Ctrl + Alt + I(Mac:⌘ + option + I)

解像度・幅・高さのサイズを任意に変更する場合
- 画像を開き、イメージメニュー> 画像解像度 を選択します。
- 「画像の再サンプル」にチェックを入れます。
(初期設定はチェックが入った状態です) - 単位を設定し、幅・高さ・解像度を数値入力して「OK」をクリックします。
(初期設定は「縦横比を固定」にチェックが入った状態です)
※チェックを外すと、幅と高さを自由に設定できます。

※画像の再サンプル方法
カラーモード(RGBカラー/インデックスカラー)によって選択肢が異なります。
- バイキュービック法:最も精度の高い方式で、劣化が目立ちません。
- バイリニア法:バイキュービック法より処理速度は速いですが、画質はやや落ちます。
- ニアレストネイバー法:最も高速で処理されますが、ピクセルが粗くなり画質は落ちます。
- 最大値:画像サイズの縮小時、元画像の複数ピクセルの中から最も多く使われている色を選んで縮小後の1ピクセルを作成します。
※元画像に1ピクセルしかないような細い線は消えてしまうことがあります。その場合は「ニアレストネイバー」を選択してください。

RGBカラーの場合

インデックスカラーの場合
「幅・高さ」の変更に伴い「解像度」を変更する場合(またはその逆)
ドキュメントの幅・高さを変更した際に、画像が崩れてしまう場合などに有効です。
- 「画像の再サンプル」 のチェックを外します。
- ドキュメントサイズの 幅・高さ・解像度 に数値を入力します。
- 幅・高さ・解像度は連動しているため、1箇所の数値を確定すると自動的に他の数値も変更されます。
(例:幅を 50 mm に変更すると、連動して高さと解像度も自動調整されます)

20,000 × 20,000 pixels相当のイメージまで作成できます。
指定サイズがサポート外の場合は作成できません。
PLANSの機能に関するファイルタイプごとのサイズや作成条件などの情報・バージョン間の互換性とファイルの取り扱いについての留意点をまとめています。 4Dbox PLANSの制限 PLANSの機能に関するファイルタイプごとのサイズや作成条件、制限の情報を記載しています。 全般 項目内容制限数...
カンバスサイズ
カンバスサイズとは、画像の編集が可能な領域のことです。
画像のカンバスサイズを拡大・縮小できます。拡大すると既存の画像の周囲に余白(スペース)が追加され、縮小すると画像が切り抜かれます。

- 画像を開き、イメージメニュー>カンバスサイズ を選択します。
- カンバスサイズダイアログから、単位を設定します。
※「重ね合わせ」について
リピート表示の状態のみ「重ね合わせ」の項目が有効になります。
詳細は、リピート描画/リピート表示した時のトリミングツール「重ね合わせ」の動作を参照してください。

作成例
現在のカンバスサイズから増減させる場合
「相対」 にチェックを入れ、現在のサイズから増やしたい(または減らしたい)量を数値入力します。


変更後のサイズを直接指定する場合
「相対」 のチェックを外し、指定したいサイズを直接数値入力します。
拡大する場合:現在のサイズより大きくなった部分は、カンバス拡張カラー(例:背景色)で塗りつぶされます。


縮小する場合:現在のサイズより小さくなった部分は画像が切り取られます。


20,000 × 20,000 pixels相当のイメージまで作成可能です。
指定サイズがサポート範囲外の場合は作成できません。
PLANSの機能に関するファイルタイプごとのサイズや作成条件などの情報・バージョン間の互換性とファイルの取り扱いについての留意点をまとめています。 4Dbox PLANSの制限 PLANSの機能に関するファイルタイプごとのサイズや作成条件、制限の情報を記載しています。 全般 項目内容制限数...
バイアス
図案を45度回転しバイアスにする機能です。
・選択されたレイヤーのみ、新規ドキュメントで作成します。
・バイアスに変換後は画像の劣化を軽減するため、141%拡大した画像を作成します。
・元データを71%にあらかじめ縮小しておくと、ほぼ同ピッチのバイアス柄を作成できます。
・図案が正方形(幅、高さが同じ)で送り付けが出来ていると、綺麗なバイアス柄が作成できます。
- バイアス変換する柄を作成し、イメージメニュー>バイアス を選択します。
- 新規イメージダイアログが表示されます。
- 初期設定では、元データと同じ解像度です。
- サイズは元データを141%拡大した正方形です。
- 任意にサイズ・解像度を設定して「OK」をクリックします。

- 新規ドキュメントに、45度回転したバイアス柄が作成します。(サイズは141%拡大しています)

チェックデータをバイアスに変換
送り付けができる条件
・チェック柄の元データが正方形であること。
・ピクセル数が偶数であること。
イメージメニュー>画像解像度からピクセル数を確認、調整できます。
- バイアスにするチェックデータを作成します。
- 縞入力>サイズ変更 を選択します。
※バイアス時に約1.4になる為、あらかじめ1リピートを縮小します。
縮小すると組織が崩れる場合もあります。 - サイズ変更ダイアログで下記項目を設定し「OK」をクリックします。
・71%と入力
・「経緯両方に適用」にチェック

- 縞入力メニュー>イメージに書き出し を選択します。
- 「糸と組織の最小公倍数」を選択して「OK」をクリックします。

- チェック柄が書き出しされます。イメージメニュー>バイアス を選択します。
- バイアスを作成する新規イメージダイアログが表示されます。
- 初期設定では、チェック柄と同じ解像度です。
- サイズはチェック柄を141%拡大した正方形です。
- 任意にサイズ・解像度を設定して「OK」をクリックします。

- バイアス柄が作成されます。サイズはチェック柄を141%拡大しています。
組織によっては、バイアスにすると崩れる場合もあります。

- 表示メニュー>リピート設定 から、送りの確認をします。

4Dbox PLANSには、作成した柄をバイアス(斜め45度)にする機能があります。布地をバイアスにカットするのではなく、柄をバイアスにデザインすることで、新たな表現の可能性を広げます。 バイアスの柄としては、チェック柄やストライプ柄がよく見られます。4Dbox PLANSで作成したデータを...
切り抜き
選択範囲内の画像を切り抜きます。
- 切り抜きする画像の範囲を選択します。
- イメージメニュー>切り抜き を選択します。
- 選択範囲内の画像が切り抜かれます。


透明で切り抜き
画像を切り抜いた際に余った余白(不要な透明部分)を削除できます。
イメージメニュー>透明で切り抜き を選択します。

上下左右の透明部分が消えて、カンバスのサイズが画像ぴったりになります。

カンバスを回転
画像全体を回転します。
- イメージメニュー>カンバスを回転 を選択します。
- 回転の方向を選択します。
- 画像全体が回転します。
(選択範囲の回転ではありません)







関連機能
編集メニューの機能が確認できます。 開いているファイルの種類によって使用できる項目が異なります ニットファイルの編集メニューは、編集メニュー(ニット) を参照してください。 取り消す Ctrl + Z(Mac:⌘ + Z)前の作業に戻ります。(50回まで) ...
画像の色の調整をします。RGBカラーのみ対応しています。 共通操作 各画質調整のオプションパネルで設定します。プレビュー状態のまま、手のひらツールやズームツールで画面の拡大/縮小や移動をして確認します。確定するには「OK」をクリックします。 カラーバランス ...