イメージ(プリント)

モザイク

色まとめした画像をモザイク柄に変換します。ニット柄や刺繍柄のステッチ作成、ジャガード織組織のデザイン作成等に有効です。

モザイク作成

モザイク図案の作成方法は以下のページを参照してください。

モザイク作成のダイアログ

サイズ

単位を選択し、「イメージの幅/高さ」を入力します。

ゲージ

単位を選択し、「ゲージX/ゲージY」を入力します。

密度

「経/緯」の密度(inchあたり)を入力します。


ステッチ

「横方向/縦方向」の針目数を設定して「作成」をクリックします。「縦横比固定」にチェックを入れると、横方向を設定した時点で縦方向も自動設定されます。


縮み率:
必要に応じて設定します(例:80%に設定すると、横長のマス目が作成されます)。

縮み率オフ(不使用):
正方形のマス目で作成されます。ナビゲーターの画像比率も変化しません。

縮み率オン(使用時):
横長のマス目で作成されます。ナビゲーターの画像は縦長の比率で表示されます。


縦横比の異なるモザイクについて

縦横比(または経緯密度)の異なるモザイクを作成した場合、ステータスバーの解像度欄に [ ] 付きで表示されます。
※環境設定>定規>単位が「pixel」の時は表示されません。


アスペクト比の設定(表示・編集上の見た目調整)

縮み率の使用などによりピクセルの縦横比が異なる場合、ツールの挙動や視覚的な表示を切り替えることができます。

設定場所:
編集メニュー>環境設定(Mac:4Dbox PLANSメニュー>設定)>ツール 「アスペクト比を無視する 」の ON/OFF

アスペクト比を無視する:OFF(デフォルト)
描画領域:縦横のピクセル数は同じですが、ブラシ形状や選択ツールは縮み率を考慮して視覚的に長方形・楕円で表示・描画されます。
ナビゲーター:正円・正方形で表示されます。

アスペクト比を無視する:ON
描画領域::視覚的に正円・正方形として表示されます。
ナビゲーター:長方形・楕円で表示されます。


優先的に色を残す(オプション)

特定の重要色を潰さずにモザイク化する設定です。

  1. 色まとめをしたインデックスカラー画像を開きます。
  2. カラーテーブルからモザイク処理時に優先して残したい色を選択し、「✓」ボタンをクリックします。
  1. モジュールメニュー>モザイク>モザイク作成 を選択します。
  1. 「オプション」タブを選択し、「優先度」を調整して「作成」をクリックします([2]で設定した色が優先されます)。

優先色を設定していない場合

優先色を設定している場合


下絵を元にしたステッチ作成

下絵を元にステッチを描画することができます。

  1. ファイルメニュー>開く で下絵画像を開きます。
  2. 選択範囲メニュー>すべて選択 を行い、編集メニュー>コピー を選択します。
  1. ファイルメニュー>新規>イメージ を選択します。
    プリセットの「∨」プルダウンメニュー から「カスタム」を選択すると、コピーした下絵の解像度・幅・高さが自動入力されます。
    「インデックスカラー」を選択し、「OK」をクリックします。
  1. モジュールメニュー>モザイク>モザイク作成 を選択。「ステッチ」タブで作成したい針目数を入力し、「作成」をクリックします。
  1. 表示メニュー>下絵表示 を選択し、参照の「∨」プルダウンメニュー から下絵画像を選択して「OK」をクリックします。
  1. レイヤーパネルの「不透明度」を70%程度に下げ、下絵を透過表示させます。
  1. ブランツールやラインツールを用いてステッチを描画します。

※移動ツールを選択時に表示されるツールオプションバーの「下絵」にチェックを入れると、下絵の位置を移動できます。

  1. 描画完了後、レイヤーパネルの不透明度を100%に戻します。

モザイクデータと同サイズで新規イメージを作成

  1. モザイクデータを開き、すべて選択し、編集メニュー>コピー を選択します。
  2. ファイルメニュー>新規>イメージ を選択します。
  3. プリセットから「カスタム」を選択すると、コピーしたドキュメントサイズ(幅・高さ・解像度)が自動反映されます。

    ※モザイク作成時に縦縮み率を設定していた場合のみ、「コピーされた縦横比」項目が表示されるため内容を確認します。
  4. 「OK」をクリックすると、同サイズの新規ドキュメントが作成されます。


モザイクサイズ変更

作成済みのモザイクデータのサイズ、ゲージ、縮率等を後から変更します。

サイズ変更を行うと、図案の描画が一部崩れる場合があります。

変更後に手動での修正が必要です。

  1. モザイクデータを開きます。
  2. モジュールメニュー>モザイク>モザイクサイズ変更 を選択します。
  1. 変更項目に数値を入力し、「作成」をクリックします。
  2. 別ドキュメントが作成されたら、崩れた箇所を描画ツール等で修正します。


グラフスリット(リブジャガード等の図案化)

モザイク作成したドキュメントのみ、グラフスリットを作成します。
モザイク画像にスリット(隙間)を挿入し、針数を倍にする機能です。

  1. モザイク柄を開き、スリットに使用したい色を描画色を選択します(新規色の場合はカラーパネルの「+」で追加)。
  2. モジュールメニュー>モザイク>グラフスリット を選択します。
  1. スリット比(1~4)を設定して「OK」をクリックします。
  1. スリットが追加された画像が作成されます。

例(1:1):
1マスごとにスリットが入ります。
針数が倍になり、幅も倍になります。

例(2:1):
2マス置きにスリットが入ります。

グラフスリット後にニットスタイルを使用する場合

グラフスリットを作成後、「ニットスタイル」を使用して編み上がりのシミュレーションが作成できます。

  1. グラフスリットを入れた画像を開き、モジュールメニュー>モザイク>モザイク拡大 を選択します。
  1. 解像度を設定(基本は「整数倍」にチェック)して「作成」をクリックします。

    ※「整数倍」のチェックを外すと、元のドキュメントサイズを変更せずに高解像度に変更しますが、モザイクで作成したマスと若干ずれが発生します。
  1. イメージメニュー>RGBカラーに変換>全てのレイヤー を選択します。(ニットスタイルはRGBカラー画像のみ対応)
  2. フィルターメニュー>ニットスタイル を選択すると、自動的にリブ編みが適用されます。
  1. 縮みを設定するとスリット部分が縮小し右端に余白ができるため、「OK」で完了した後に、トリミングツールなどで削除してください。


モザイク拡大

モザイク画像の見た目を維持したまま高解像度化します。
モザイク作成後の画像は解像度が低い為、ニットスタイルや線画へのレイアウト等の作業が困難ですが、モザイク拡大することで可能になります。

基本手順:

  1. モザイク作成した画像を開きます。
  2. モジュールメニュー>モザイク>モザイク拡大 を選択します。
  3. 解像度を設定して「作成」をクリックします。
拡大画像作成後、設定したサイズが新規ドキュメントとして作成されます


線画にレイアウトしたい場合

柄の解像度が低い為、線画にレイアウトすると柄の原形が崩れた状態になります。

  1. 配置先の線画ファイルを開き、その「解像度」を確認します(例: 200ppi)。
  1. モザイク画像側で、モジュールメニュー>モザイク>モザイク拡大 を選択します。
  1. 解像度を線画と同じ値に設定して「作成」をクリックします。

    解像度を入力すると、グリッドの幅と高さが表示されますので目安にしてください。
  1. 拡大したモザイク柄をコピーし、線画側の選択範囲内に、編集メニュー>特殊ペースト>選択範囲内にペースト で配置します。


グリッド付きモザイクデータの書き出し

マス目に合わせたグリッド付きデータを作成します。

  1. モザイクデータを開きます。
  2. モジュールメニュー>モザイク>モザイク拡大 を選択します。
  3. 数値は変更せず、「グリッド」にチェックを入れて「作成」をクリックします。
  4. グリッドが描画された別ドキュメントが作成されます。

    ※グリッド用にカンバスサイズや解像度が変更されます。

 グリッド色はカラーパネルで変更可能です。


ニットに書き出し

解像度50ppi 以内のモザイク画像はニットデータに変換できます。

ニットモジュールのご契約が必要です

  1. ファイルメニュー>ニットに書き出し を選択します。
  1. 自動的にニットモジュールが起動しニットデータへ変換されます。


動画で見る

モザイクの基本操作

00:00 開始
00:08 モザイク作成
00:40  グリッド表示
01:10  モザイクの修正
01:22  レタッチでの修正
02:04  印刷
02:30  書き出し
02:41  ニットデータに変換

優先的に色を残す


グラフスリット
関連記事
TOP