糸編集
糸編集画面での操作です。糸形状を作成し登録できます。糸リストから糸データを呼び出してアレンジすることも可能です。動画はこちら糸の作成手描きで糸作成描画ツールを使用して手描きで糸を作成します。新規で作成ファイルメニュー>新規>糸 を選択します。
糸編集画面での操作です。糸形状を作成し登録できます。糸リストから糸データを呼び出してアレンジすることも可能です。動画はこちら糸の作成手描きで糸作成描画ツールを使用して手描きで糸を作成します。新規で作成ファイルメニュー>新規>糸 を選択します。
二重織のシミュレーションを作成します。表裏で異なる織物が表現できます。動画はこちらサンプルデータのダウンロード二層織りの基本操作1. 二層組織の作成ファイルメニュー>新規>テキスタイル (二層)を選択して、「OK」をクリックします。
ドビー織りのシミュレーションを作成します。動画はこちらサンプルデータのダウンロード1. 新規テキスタイルを開くファイルメニュー>新規>テキスタイルを選択します。組織タイプから「ドビー」を選択して「OK」をクリックすると、新規テキスタイル
テキスタイルの基本操作を行った後、「織りイメージ」タブに切り替えて表示できます。織りイメージでは、組織による糸の動きを考慮したイメージを表示します。ドビーや二層の完全組織を通常組織で利用したシミュレーションが可能です。※ジャガードは擬似組織のため対応しておりません。動画は
テキスタイルデータに関する保存および各種ファイル・画像への書き出し方法についての解説です。動画はこちら保存Ctrl + S(Mac:⌘ + S)PLANS専用フォーマット(.4dt)で保存(または上書き保存)します。縞割情報、配色、糸、組織などのテキスタイルデータを