テキスタイルデータに関する保存および各種ファイル・画像への書き出し方法についての解説です。
保存
Ctrl + S(Mac:⌘ + S)
PLANS専用フォーマット(.4dt)で保存(または上書き保存)します。
縞割情報、配色、糸、組織などのテキスタイルデータを付加して保存できます。
- ファイルメニュー>保存 を選択します。
既存のファイルへ上書き保存(または新規保存)します。
別名で保存
Ctrl + Shift + S(Mac:shift + ⌘ + S)
- ファイルメニュー>別名で保存 を選択します。
- 保存場所の選択とファイル名の入力を行い、「保存」をクリックします。
※ファイル形式は(.4dt)として保存されます。
※アイコンの表示(サムネール表示/プレビュー表示)は、OSやバージョンによって異なります(Ver4.20以前など)。

- サムネール表示

- テキスタイルデータアイコン
- Ver4.20以前
- 縮小時のプレビュー
絵で保存
作成した柄を画像データ(PNG/TIFF/4di)として保存します。
- 「縞入力/表入力」タブを選択します。
- 縞入力メニュー>絵で保存 を選択します。
- 絵で保存するサイズを選択し、必要に応じてリピート回数を数値で指定します。
- モアレ消しの強度(0~10)を調整します。
- イメージタイプ(RGBカラー/インデックスカラー)を選択します。
※起毛設定やかぶり効果、緯糸の色強度を調整している場合は、RGBカラーのみ対応します。 - ファイルフォーマット(.PNG/.TIFF/.4di)を選択します。
※インデックスカラーおよび(.4di)を選択した場合、配色情報が保持されます。詳細は、絵で保存(インデックスカラー)を参照してください。

- 解像度(240/300ppi)を選択します。
※インデックスカラー(.4di)の場合、解像度は240ppi固定 となります。 - 「OK」をクリックし、保存場所を選択・ファイル名を入力して「保存」をクリックします。
印刷や画面表示の際に発生する干渉パターンのことです。細番手の柄を作成するとモアレが出やすくなります。
絵で保存するサイズの種類
- 糸と組織の最小公倍数
作成した柄と組織に繋がりがある状態で保存します。そのため、柄を複数回リピートさせたサイズで保存されることがあります。

- 糸本数
作成した柄の1リピート分を保存します。組織に繋がりがない場合があります。

- 用紙サイズ
指定した用紙サイズ(例: A4サイズ)を満たすまで柄をリピートして保存します。

「縞入力/表入力」タブでの「絵で保存」には以下のサイズ制限があります。
(※「織りイメージ」タブ選択時とは制限が異なります)。
- PNG:4,000 × 4,000 pixels = 約 42.3 × 42.3 cm (240ppi)
- TIFF:4,000 × 4,000 pixels = 約 42.3 × 42.3 cm(240ppi)
- 4di:20,000 × 20,000 pixels = 約 211.7 × 211.7 cm(240ppi)
※縞割の糸本数と組織の最小公倍数が上記制限を超えた場合、メッセージが表示され、制限サイズ内に切り取られます。
絵で保存(インデックスカラー)
起毛設定やかぶり効果、緯糸の色強度を調整を使用していない場合、初期設定ではイメージタイプにインデックスカラーが選択されています。
ファイルフォーマット
PNG
サイズを優先して保存します。(実寸大)
マッピング等に利用します。
TIFF
サイズを優先して保存します。(実寸大)
3D用のテクスチャデータ等に利用します。
4di
画質を優先して保存形式します。(実寸大ではありませんが、画質を優先したファイルになります)
プリントモジュールで配色作成等に利用します。

※インデックスカラーおよび(.4di)を選択した場合、配色情報が保持されます。

PLANSの機能に関するファイルタイプごとのサイズや作成条件などの情報・バージョン間の互換性とファイルの取り扱いについての留意点をまとめています。 4Dbox PLANSの制限 PLANSの機能に関するファイルタイプごとのサイズや作成条件、制限の情報を記載しています。 全般 項目内容制限数...
イメージに書き出し
作成した柄を画像化し、アプリケーション内の別ウィンドウに書き出して表示します。
- 「縞入力/表入力」タブを選択します。
- 縞入力メニュー>イメージに書き出し を選択します。
- 書き出すサイズを選択し、必要に応じてリピート回数を指定します。
- モアレ消し(強度0~10)の調整をします。
- イメージタイプ(RGBカラー/インデックスカラー)を選択します。
※起毛設定やかぶり効果、緯糸の色強度を調整している場合は、RGBカラーのみ対応します。
- 「OK」をクリックすると、画像化された柄が別ウィンドウで開きます。

※インデックスカラーで書き出した場合は配色情報が保持されます。

- 最大サイズ: 20,000 × 20,000 pixels(約 211.7 × 211.7 cm)
- 解像度: 240ppi固定
※「織りイメージ」タブ選択時の「イメージに書き出し」とは制限が異なります。