マッピングで無地の色変え
マッピングをする時に、インデックス画像を使用してベタ(無地)を合成するだけで色変えがスムーズになります。合成用のデータを作成ファイルメニュー>新規>イメージを選択します。新規イメージダイアログからカラーモードをインデックスカラーに設定して「OK」をクリックします。
マッピングをする時に、インデックス画像を使用してベタ(無地)を合成するだけで色変えがスムーズになります。合成用のデータを作成ファイルメニュー>新規>イメージを選択します。新規イメージダイアログからカラーモードをインデックスカラーに設定して「OK」をクリックします。
マッピング後のイラストに影付けを行います。1. カラーモードを変更イメージメニュー>RGBカラーに変換>カラーモードのみを選択します。2. レイヤーを追加レイヤーパネルの「マッピングレイヤー1」を選択して、レイヤーパネル下の「+」ボタンを
マッピング後に影付けを行います。1. 線画へマッピング合成する合成に使用する線画を開きます。(白黒で作成したものを使用)合成したい箇所へマッピングの操作を行います。マッピングの操作は、マッピング(写真への合成)を参照してください。
メッシュレイヤーの多いマッピングデータの容量を軽くする方法ジャケットやシャツなどパーツの多いマッピングデータは、メッシュレイヤーが増えるためデータ容量が重くなりますが、少しでも容量を軽く仕上げるためポイントです。1. ペーストイメージは「小さいリピート単位」でペーストイメージ(柄
マッピング合成後にマスク範囲を修正する方法を紹介します。また、エッジのガタつきが気になる場合は、ブラシツールやフィルターを使用します。マスク範囲を修正するレイヤーパネルから、修正するメッシュレイヤーを選択します。ブラシツールを選択します。自動的にレイヤーマスクのアイコンが選択