パス
「パス」機能の滑らかな曲線を活用することで、イラストの作成や下絵の正確なトレースが可能です。さらに、登録されているパーツを組み合わせて絵型を作成したり、汎用フォーマットのSVG形式のファイルを読み込んだりして、効率的に作業を進めることができます。パスとは?パスとは、アンカーポイン
「パス」機能の滑らかな曲線を活用することで、イラストの作成や下絵の正確なトレースが可能です。さらに、登録されているパーツを組み合わせて絵型を作成したり、汎用フォーマットのSVG形式のファイルを読み込んだりして、効率的に作業を進めることができます。パスとは?パスとは、アンカーポイン
手描きのイラストなどを下絵として、その上からパスデータを作成する手順を説明します。1.下絵の準備とパスレイヤーの作成下絵ファイルを開きます。レイヤーメニュー> 新規パスレイヤー を選択します。この操作により、レイヤーパネルにオブジェクトレイヤーが追加されます。
登録されているパーツを組み合わせて絵型(イラスト)を作成し、さらに柄を合成する手順を説明します。動画はこちら1. Tシャツのハンガーイラストの作成例ファイルメニュー > 新規 > イメージ から、新規イメージ(A4・RGBカラー)を作成します。パスツールを選択
図案やスキャンした生地、写真など、さまざまな画像の配色を作成します。動画はこちら1. 図案を開くファイルメニュー>開く を選択して画像を開きます。開くことのできるファイル形式は、PNG/JPEG/TIFF/BMP/PSDです。上記以外の形式(.ai など)は対応していな
色変えの基本的な操作を行います。プリント、チェック、テキスタイル、ニット、全てのデータで配色が作成できます。動画はこちら色変えの基本操作色まとめをした画像(インデックスカラー)を使用します。色まとめした画像を開きます。配色パネルの「+」ボタンで配色