ぼかし図案の配色作成
水彩画などのぼかし図案の配色を作成します。1. 図案を開くファイルメニュー>開く を選択してRGBカラー画像を開きます。対応ファイル形式: PNG、JPEG、TIFF、BMP、PSD(※) ※PSD形式は ver.4.25 より対応上記以外の形式は、あらかじめ対応形式に変換して
水彩画などのぼかし図案の配色を作成します。1. 図案を開くファイルメニュー>開く を選択してRGBカラー画像を開きます。対応ファイル形式: PNG、JPEG、TIFF、BMP、PSD(※) ※PSD形式は ver.4.25 より対応上記以外の形式は、あらかじめ対応形式に変換して
色まとめした画像をモザイク柄に変換します。ニット柄や刺繍柄のステッチ作成、ジャガード織組織のデザイン作成等に有効です。動画はこちらモザイク作成モザイク図案の作成方法は以下のページを参照してください。モザイク作成のダイアログサイズ単位を選択し
選択した範囲(またはレイヤー)を、移動・拡大・縮小・回転・変形 します。自由変形Ctrl + T (Mac:⌘ + T)自由変形する範囲(またはレイヤー)を選択します。編集メニュー>自由変形 を選択します。バウンディングボックスが表示されます。バウンディングボ
作成したデータに型押し、起毛で素材感を加えたり、ニット風・パイル風シミュレーションを作成することができます。動画はこちら型押し擬似的にテキスタイルやニット等の素材感表現します。RGBカラー画像のみ対応しています。(インデックスカラー画像の場合は、イメージメニュー>R
フィルター(型押し)には、パターンが登録されています。擬似的にテキスタイルやニット等の素材感を表現します。使用方法は、型押し を参照してください。動画はこちらTextile Pattern(stripe 6 種/ textile 36 種)Knit P