チェック柄のニットデータを作成するとなると、デザインするのが複雑になるイメージがあります。
PLANSでは、チェックとニットの機能を組み合わせることで、スピーディにチェック柄のニットデータを作成することができます。
チェック柄のニットデータを作成する流れ
1. チェックを作成する
- ファイルメニュー>新規>チェック を選択します。
- チェックを作成する時に、密度の数値をニットのゲージとして捉えて設定します。
縞入力メニュー>密度変更 を選択します。 - 経縞の糸本数を「目数」、緯縞の糸本数を「段数」と捉えて縞割の入力をしていきます。
- チェック機能を利用すると豊富な組織データからも組織の変更が行えます。

※チェックのサンプルデータは、アプリケーションを起動後、ヘルプメニュー > データのダウンロードよりダウンロードできます。
チェックやストライプなどの先染め柄を作成します。 動画はこちら 1. 新規チェックを開く ファイルメニュー>新規>チェック を選択します。 右図の画面が開きます。 ツールパネル ver.4.25よりツールバーの順序が変更され...
2. イメージデータに変換
縞入力メニュー>イメージに書き出し を選択します。
指定したサイズでインデックスカラーのイメージデータに書き出すことができます。
配色情報も引き継がれます。

※ニット用のモザイクデータを書き出す場合には、ファイルメニュー>書き出し>Windows BMPイメージ を選択すると(.bmp)形式で保存できます。
イメージデータに関する保存と書き出し方法です。チェックデータに関する保存と書き出し方法は、チェックの基本操作/保存を参照してください。テキスタイルデータに関する保存と書き出し方法は、保存(テキスタイル)を参照してください。ニットデータに関する保存と書き出し方法は、保存(ニット)を参照してください。...
3. ニットデータに書き出し
ファイルメニュー>ニットに書き出し を選択します。
ニットのモジュールが起動して、ニットデータとして書き出されます。配色情報も引き継がれます。
糸の明るさ、太さ、撚り糸のなどのアレンジをして出来上がりです!
※ニットモジュールが必要です。
※解像度50ppi 以内のモザイク画像はニットデータに変換できます。

チェック機能でチェック柄を作成してからニットデータに書き出すと、組織柄のイメージにも簡単に対応できるようになります。ニット柄の作成方法として、ぜひヒントにしてみてください。
ニットの基本操作です。ステッチ柄を作成して、編み上げイメージを作成します。 動画はこちら 1. ゲージの設定 ファイルメニュー>新規>ニット を選択します。 「ゲージ」を設定します。※固定設定されている場合は、他の箇所の固定にチェックします。 「固定」をクリック...

ニットイメージは、マップ作成でも活用できます!
詳しい操作方法は、マッピング(写真への合成) を参照してください。